post picture?

Tophog

Biker Trailer Trash
Staff member
Moderator
Forum Supporter
#42
Same as before using the IMG tags
Works for ANY images that are already online.

Sent from my SM-G930V using Tapatalk
That doesn't help me! :nonod:

Link:

https://postimg.org/image/517w7ky9l/
Direct link:

https://s20.postimg.org/qnmwolwu5/angel_doug.jpg
Markdown:

[angel_doug.jpg](https://postimg.org/image/517w7ky9l/)
Markdown:

[![angel_doug.jpg](https://s20.postimg.org/qnmwolwu5/angel_doug.jpg)](https://postimg.org/image/517w7ky9l/)
Thumbnail for forums:


Thumbnail for website:

<a href='https://postimg.org/image/517w7ky9l/' target='_blank'><img src='https://s20.postimg.org/517w7ky9l/angel_doug.jpg' border='0' alt='angel_doug'/></a>
Hotlink for forums:


Hotlink for website:

<a href='https://postimages.org/' target='_blank'><img src='https://s20.postimg.org/qnmwolwu5/angel_doug.jpg' border='0' alt='angel_doug'/></a>

-

The only ones that show are the thumbnails.

Which one do I click on for a bigger picture?
 

titanNV

NRA Endowment Member
Staff member
Administrator
Forum Supporter
#43
Lots of choices. Best, IMO, would be copy and paste the Direct Link surrounded by the IMG tag as you normally would, or copy and paste Hotlink for forums which has the IMG tags already in it.
 

titanNV

NRA Endowment Member
Staff member
Administrator
Forum Supporter
#45
So based off the instructions noted on post #2 of this thread:

Using https://postimages.org/ follow the instructions to upload your photo.

Find "Direct link:"

Copy the link address (URL):


Then click the photo icon on your post
insert the URL to the photo and click OK.


That should do it. You can use the Preview Post button to see if you did it right.
 

Tophog

Biker Trailer Trash
Staff member
Moderator
Forum Supporter
#46
So based off the instructions noted on post #2 of this thread:

Using https://postimages.org/ follow the instructions to upload your photo.

Find "Direct link:"

Copy the link address (URL)

Then click the photo icon
insert the URL to the photo and click OK.


That should do it. You can use the Preview Post button to see if you did it right.
-------------------------------------------

Tinypic was easier!

Download . . . save as . . . post!

3 clicks.

Easy even for this old fart!
 

titanNV

NRA Endowment Member
Staff member
Administrator
Forum Supporter
#47
Never used it.
I always uploaded to my site, then used the IMG tags.

Sent from my SM-G930V using Tapatalk
 

titanNV

NRA Endowment Member
Staff member
Administrator
Forum Supporter
#48
This doesn't seems too unlike Imageshack the instructions in post #2.
Just upload the image, click the image icon, and enter the url.

Sent from my SM-G930V using Tapatalk
 

Tophog

Biker Trailer Trash
Staff member
Moderator
Forum Supporter
#49
As long as Tinypic (which unfortunately is owned by Photobucket) stays the same, I'm used to it, know how it works, and have about 500 pics stored there!



-------------

Yep, still works!

-------------

And a little backstory to the pic.

It was from a magazine back in the '60s. It sort of made an impression on me (I was in my mid-teens), and had an influence on my interest in choppers, which eventually led to my owning Harleys, as well as a Harley shop in So. Cal.

And the name of the shop? Top Hog . . . of course!
 
Last edited:

titanNV

NRA Endowment Member
Staff member
Administrator
Forum Supporter
#50
Awesome story behind the pic, grandpa! :lkick:

It doesn't matter what photo hosting service someone uses as long as it works. Posting a hosting image is the same (ie the picture icon or manually entering the IMG tags)
 

titanNV

NRA Endowment Member
Staff member
Administrator
Forum Supporter
#54
I guess this thread is pretty worthless with the new software. So easy to upload photos now
 
#56
I guess this thread is pretty worthless with the new software. So easy to upload photos now
I agree. I would highly suggest a mod unpin this thread or at least edit the OP to tell how to attach a photo directly.

I am a big fan of hosting picks directly on the site (any site). Otherwise they tend to get lost.
 

7.62

Obsessed Member
Forum Supporter
#57
I tried today directly from the iPad, looked good then.....missing file xtension. The little picture deal said a problem occurred both times. Bummer. This looks exactly like another forum that changed to this same type look. No issues there.

Bummer, doesn't work dammit.
 
Last edited:

Dusty

Obsessed Member
Forum Supporter
#59
What the heck am I doing wrong? I am trying the drag and drop and the attach files. Then all I get is oops file is to is to large. This is the first time since the upgrade I've tried posting and taptalk doesn't work here now. Thanks!